thắc mắc [Bệnh lạ] Cắm K620 không boot được, dùng iGPU vào win thì lại sử dụng được

[email protected]

Junior Member
Nay gặp ca vga bệnh khác lạ nhờ các thím tư vấn.
Tình trạng:
Nếu cắm sẵn dây dp để xuất hình rồi khởi động thì sẽ không boot được.
Nếu dùng iGPU xuất hình vào win thì lại có thể sử dụng vga bình thường (cắm xuất hình, driver, game đều được)

E không nghĩ là vga hỏng, đang nghi là BIOS của bọn tàu này có vấn đề gì đó. E thử enable CSM, PCI device uefi/legacy đều không được.
Cấu hình: Colorful CVN H510i + 10400
 

Yellows

Senior Member
k620 ko hỗ trợ boot uefi. fen vào bios chỉnh lại xem.
à, chỉnh rồi mà ko đc. sr...
ủa mà enable CSM là bật boot uefi mà.
 

[email protected]

Junior Member
Như e hiểu thì CSM là đùng để tương thích với phần cứng cũ. Về cơ bản thì nếu thím không dùng đồ cổ thì không cần lắm. Mà mặc định thì bios khi xuất xưởng đều enable csm để nhận đầy đủ thiết bị (boot lâu hơn tý thì phải).
Còn con vga e vẫn không biết tại sao. H61, B85 vẫn kẹp 1660 bth; mấy con gt 210, nvs 310,... vẫn dùng chống cháy được, lại còn cắm là ăn thì không lẽ con K620 (released 2014) lại không tương thích.
E lục bios không có gì lạ, có khi nào là do vga. Chắc phải nhờ ngưới test quá.
 
Những con Quadro này main phải support một số cái nhất định để boot, UEFI là một, hai đó là Above 4G Decoding, vào BIOS kiểm tra đi fen :D
 

[email protected]

Junior Member
Những con Quadro này main phải support một số cái nhất định để boot, UEFI là một, hai đó là Above 4G Decoding, vào BIOS kiểm tra đi fen :D
Cái này có nguồn tham khảo nào không thím, Cái Above 4G hình như mấy con VGA >4GB ram mới cần thôi mà.
Mà bios không có mấy cái đấy, chỉ có Resize BAR, PCIE Source Assignment thôi. Trước e dùng B450 thì cái gì cũng có, sang cái main này thì bios chả có cái gì ngoài mấy cái cơ bản thôi.

main nó thấy card cùi hơn vga onboard nên auto disable chống lag đó. :D
Thím lại lừa e, con UHD 630 này sao ăn được. Mấy con Vega 7, 8 thì may ra :D.
E đang tìm giải pháp mà, đây là e dùng non-F chứ mà dùng 10400F thì ...
 
Top