thắc mắc Cắm nguồn 8 pin cpu thì bật không lên

Mr The

Senior Member
Các bác giúp mình ca này, máy đang dùng bình thường thì sleep để đó, khoảng 30 phút sau mình bật lại thì đèn quạt nháy một phát rồi tắt ngúm, từ đó bật không lên nữa, máy tính không có động tĩnh gì luôn. Mình thử tháo từng linh kiện ra loại trừ thì thấy nếu cắm dây 8pin cpu thì bật không lên, rút ra thì bật máy nguồn sẽ chạy bình thường nhưng pc sẽ không chạy đc do không cắm dây 8pin. Liệu con main đã ra đi chưa các bác, máy mình mới lắp được 1 tháng, nguồn andyson r1200 lấy từ máy cũ lắp sang :too_sad:
 
Các bác giúp mình ca này, máy đang dùng bình thường thì sleep để đó, khoảng 30 phút sau mình bật lại thì đèn quạt nháy một phát rồi tắt ngúm, từ đó bật không lên nữa, máy tính không có động tĩnh gì luôn. Mình thử tháo từng linh kiện ra loại trừ thì thấy nếu cắm dây 8pin cpu thì bật không lên, rút ra thì bật máy nguồn sẽ chạy bình thường nhưng pc sẽ không chạy đc do không cắm dây 8pin. Liệu con main đã ra đi chưa các bác, máy mình mới lắp được 1 tháng, nguồn andyson r1200 lấy từ máy cũ lắp sang :too_sad:
Kiếm con nguồn khác test là biết thôi fen
 
Các bác giúp mình ca này, máy đang dùng bình thường thì sleep để đó, khoảng 30 phút sau mình bật lại thì đèn quạt nháy một phát rồi tắt ngúm, từ đó bật không lên nữa, máy tính không có động tĩnh gì luôn. Mình thử tháo từng linh kiện ra loại trừ thì thấy nếu cắm dây 8pin cpu thì bật không lên, rút ra thì bật máy nguồn sẽ chạy bình thường nhưng pc sẽ không chạy đc do không cắm dây 8pin. Liệu con main đã ra đi chưa các bác, máy mình mới lắp được 1 tháng, nguồn andyson r1200 lấy từ máy cũ lắp sang :too_sad:
Khả năng nguồn trâu cày phá main rồi. Lỗi nhẹ nhất là mosfet, sửa mất tầm 200k.
 

Mr The

Senior Member
Thanks các bác, mình đang mượn cái nguồn khác để test. Cái nguồn này mình mua từ 2017 chắc cũng đến giới hạn rồi :(
 
Top