thắc mắc cần giúp đỡ về lỗi UHD620 7mb-.-

Tùng_Loser

Senior Member
Mình mới nghiên cứu và tạo được bộ cài Opencore bản Catalina. Mọi chuyện đều diễn ra suôn sẻ cho đến khi vào được màn hình thì mình kiểm tra con UHD620 của mình nó chỉ nhận có 7mb. Mình đã sửa file Config và nó nhận được 2GB UHD620 nhưng màn hình nó cứ chập chờn nháy nháy đau cả mắt, fix đau lưng cả buổi chiều nhưng ko được nên mình lên đây nhờ các cao nhân đất VOZ giúp mình fix lỗi này ạ, mong sẽ có cao nhân lướt qua chứ mình nản lắm rồi. Mình cảm ơn
------------
DELL INSPIRON 3576
CORE I5 8250U
4GB RAM
INTEL GRAPHIC 620 2GB
AMD 520 2GB
 
Last edited:

Hieuninh

Junior Member
-Cái SMC kext của bác hơi lạ. Bác nên down lại cái link này nha, nhớ xoá cái SMC cũ đi, tải cái này https://github.com/acidanthera/VirtualSMC/releases về, bỏ cái light sensor đi.
-Cái ACPI bác đi thu thập phải ko? Nó có khả năng bị lỗi, bác nên build manual cho nó chắc, phần hướng dẫn nó có hết đó bác.
-Bác xoá mất cái PCI âm thanh mặc định trong phần device properties rồi, khả năng ko có âm thanh
 

burnstop

Đã tốn tiền
Mình cunhx bị lỗi fix web drive cho card nvidia 1060 , restart laii thì màn hình locksreen đã có hình background, nhưng kích vào để nhập pass lại ko đc, và nó giật giật màn hình . Có ai fix đc lỗi này ko ạ? Mình cunhx cài OpenCores, trên mạng thấy toàn fix khi dùng clover, ko biết áp dụng cho opencores được ko?

via theNEXTvoz for iPhone
 

Tùng_Loser

Senior Member
-Cái SMC kext của bác hơi lạ. Bác nên down lại cái link này nha, nhớ xoá cái SMC cũ đi, tải cái này https://github.com/acidanthera/VirtualSMC/releases về, bỏ cái light sensor đi.
-Cái ACPI bác đi thu thập phải ko? Nó có khả năng bị lỗi, bác nên build manual cho nó chắc, phần hướng dẫn nó có hết đó bác.
-Bác xoá mất cái PCI âm thanh mặc định trong phần device properties rồi, khả năng ko có âm thanh
e fix đc r thank bác nhiều ạ :love:
 

Tùng_Loser

Senior Member
Đã update lại EFI. Bác dùng link đã đưa ở trên down lại thử. Và bác phải tắt Legacy option rom đi nhé, để tắt thì vào BIOS, chọn Setting -> General -> Advanced Boot Options -> bỏ tích ô Enable Legacy option rom đi
Khởi động lên nó load hết trái táo rồi chuyển sang đen màn hình bác ơi
 

Tùng_Loser

Senior Member
Thốt được câu này thì bỏ dùng hackintosh đi. Mua mác về xài nhé bác. Tìm hiểu chưa tới đâu mà nản này nản nọ rồi.
Hỏi xem nếu bác đã tìm đủ mọi cách mà uhd nó vẫn không nhận hoặc đen màn thì bác sẽ giải quyết ntn và sẽ chán hay không chán 😑
 
Top