thắc mắc Cấu hình hackintosh với combo i5 10400f + B460

Mình xài gigabyte b460m d3sh. Cài xong rồi, nhưng vấn đề patch
1. Audio ( dây DP cắm loa vào ok, soundcard usb ok, nhưng cổng trước sau chưa chạy)
2. iGpu ( Mình xài Rx580 nhưng patch GPU để bật quicksync - chưa được)
Nếu bác dùng OC
1. Bác update AppleALC mới nhất, rồi thử lần lược từng layout-id sau xem sao:
Screen Shot 2020-08-02 at 4.53.10 PM.png

https://github.com/acidanthera/AppleALC/wiki/Supported-codecs
2. igpu thì bác thêm mấy cái này vô và enable igpu trong bios:
Screen Shot 2020-08-02 at 4.48.07 PM.png

như của em sau khi thêm vô thì nó OK Quick Sync:
Screen Shot 2020-08-02 at 4.58.12 PM.png

nếu ko dc bác bỏ cái EFI của em vô chạy thử (thay đổi cái smsbios thôi), e đang dùng B460M Aorus Pro:

aaaa.jpg
 

Attachments

sTomR.I.P

Junior Member
Nếu bác dùng OC
1. Bác update AppleALC mới nhất, rồi thử lần lược từng layout-id sau xem sao:
View attachment 137500
https://github.com/acidanthera/AppleALC/wiki/Supported-codecs
2. igpu thì bác thêm mấy cái này vô và enable igpu trong bios:
View attachment 137507
như của em sau khi thêm vô thì nó OK Quick Sync:
View attachment 137508
nếu ko dc bác bỏ cái EFI của em vô chạy thử (thay đổi cái smsbios thôi), e đang dùng B460M Aorus Pro:

View attachment 137540
Cảm ơn bác, em fix được cái quicksync rồi, còn mỗi cái audio chắc em ném thử Vodooo vô :v
Nhân tiện thì em hỏi thêm máy em sleep lúc được lúc không thì fix sao ạ :v
 

newman012

Junior Member
Bị lỗi gì bác? B460m aorus pro? Open Core hay Clover? Lúc trước e cài chỉ bị lỗi audio alc1200 codec, sau đó phải thêm device_id trong config và thêm fakepciid.kext để fake nó qua alcs1200a là ngon hết.
Bác ơi bác nói chi tiết giúp em với. Em fix mãi không được cái ALC này. Main em B460 Tomahawk
 

Phan.Huy.Cong

Junior Member
Cho ai xài B460 AppleALC ko lên đc audio:

  • Ném thêm kext FakePCIID.kext
  • Trong config PciRoot(0x0)/Pci(0x1F,0x3) ném thêm device-id | data | 70A10000
  • layout-id để là 1, thường layout-id 1 ăn luôn trong đa số trường hợp, ko ăn mới chuyển sang layout id khác
 
Bác ơi bác nói chi tiết giúp em với. Em fix mãi không được cái ALC này. Main em B460 Tomahawk
Hello,

I'm using the same codec on the Asrock Z490M Pro4 and i managed to make it work with this:

AppleALC.kext
FakePCIID.kext
FakePCIID_Intel_HDMI_Audio.kext

and on the config.plist:

DeviceProperties:
PciRoot(0x0)/Pci(0x1F,0x3)
device-id data 70A10000
layout-id data 01000000

Credit goes to a user on another forum to point me out to it.

Give us some feedback if it worked :)

Cheers

Nguồn đây bác:
https://www.reddit.com/r/hackintosh/comments/h7g3ou/_/fukxykf
 

newman012

Junior Member
Hello,

I'm using the same codec on the Asrock Z490M Pro4 and i managed to make it work with this:

AppleALC.kext
FakePCIID.kext
FakePCIID_Intel_HDMI_Audio.kext

and on the config.plist:

DeviceProperties:
PciRoot(0x0)/Pci(0x1F,0x3)
device-id data 70A10000
layout-id data 01000000

Credit goes to a user on another forum to point me out to it.

Give us some feedback if it worked :)

Cheers

Nguồn đây bác:
https://www.reddit.com/r/hackintosh/comments/h7g3ou/_/fukxykf
Thank b. Em cũng vừa search được bài này xong. Mai em thử xem sao ạ
 

lollipop8x

Đã tốn tiền
Tăng perf thì e nghỉ chắc ko, còn ổn định hơn thì chắc có. iMac mới có thêm con chip Apple T2 nữa, ko biết có ảnh hưởng gì không thôi.
Mà cấu hình máy bác thế nào mà điểm GB cao thế nhỉ hoặc tối ưu như nào @@. Của e cũng dùng con 10400 mà chỉ tầm 990-1000 (Single) và 4900-5050 (Multi) :(
 
Mà cấu hình máy bác thế nào mà điểm GB cao thế nhỉ hoặc tối ưu như nào @@. Của e cũng dùng con 10400 mà chỉ tầm 990-1000 (Single) và 4900-5050 (Multi) :(
Bác qua Windows benchmark thử có tương đương hay không, máy em benchmark trên win cao hơn xíu nữa:
Capture.PNG

  • Gigabyte B460M Aorus Pro (Bios version F3)
  • Intel Core i5 10400 SHR3C
  • Ram 2 x 8GB corsair vengeance lpx 2666CL16
  • SSD WD BLACK SN750 250GB NVME PCIe Gen3 x4 (WDS250G3X0C) (cài macOS)
  • SSD Crucial BX500 3D NAND SATA III 2.5 inch 240GB (CT240BX500SSD1) (Chứa dữ liệu macOS)
  • SSD 128GB Plextor S1C 2.5-Inch SATA III 128GB (cài Windows)
  • VGA Gigabyte Radeon™ RX 570 GAMING 4G MI
  • PSU 1STPLAYER PS-500EUW 500W
  • Tản AIO Segotep becool 120s
  • Wifi + Bluetooth BCM94360CS (loại 3 anten trên macbook pro late 2013 - 2014)
  • Màn hình Samsung U28E590D 28-Inch 4k
Bác đang dùng ram single hay dual channel? Single channel thì geekbench 5 thấp lắm tầm 1000 (Single) 5000 (Multi) à.
 

lollipop8x

Đã tốn tiền
Bác qua Windows benchmark thử có tương đương hay không, máy em benchmark trên win cao hơn xíu nữa:
View attachment 140751
  • Gigabyte B460M Aorus Pro (Bios version F3)
  • Intel Core i5 10400 SHR3C
  • Ram 2 x 8GB corsair vengeance lpx 2666CL16
  • SSD WD BLACK SN750 250GB NVME PCIe Gen3 x4 (WDS250G3X0C) (cài macOS)
  • SSD Crucial BX500 3D NAND SATA III 2.5 inch 240GB (CT240BX500SSD1) (Chứa dữ liệu macOS)
  • SSD 128GB Plextor S1C 2.5-Inch SATA III 128GB (cài Windows)
  • VGA Gigabyte Radeon™ RX 570 GAMING 4G MI
  • PSU 1STPLAYER PS-500EUW 500W
  • Tản AIO Segotep becool 120s
  • Wifi + Bluetooth BCM94360CS (loại 3 anten trên macbook pro late 2013 - 2014)
  • Màn hình Samsung U28E590D 28-Inch 4k
Bác đang dùng ram single hay dual channel? Single channel thì geekbench 5 thấp lắm tầm 1000 (Single) 5000 (Multi) à.
Ah đúng rồi e dùng có 1 thanh ram single 16GB thôi ạ. Đang tích cop để lên thêm 1 thanh 16GB nữa. Điểm bên Win e cũng same same tầm 1000 và 5000. Còn bên Mac thì chỉ tầm 990-4900 :(
 
Ah đúng rồi e dùng có 1 thanh ram single 16GB thôi ạ. Đang tích cop để lên thêm 1 thanh 16GB nữa. Điểm bên Win e cũng same same tầm 1000 và 5000. Còn bên Mac thì chỉ tầm 990-4900 :(
Vậy an tâm đi bác, làm thanh ram nữa điểm cao ngay thôi chứ có tối ưu gì đâu :D
 
Em đang xài cây Gskill 16Gb bus 3000 mà Intel nó chỉ nhận tối đa 2666, uổng quá nên tính lên hẳn ryzen cho đỡ phí cây RAM, qua ryzen bật lên 3200 được. :sexy_girl:
Nhân tiện, bác nào mua combo main + cpu 9400f thì tham khảo sign nhé :sneaky:
 

bluesky9990

Đã tốn tiền
Các bác có config cho main aorus B460 pro ac không ạ, em sửa config opencore toàn không boot được vào bộ cài mà không biết làm thế nào, em cắm cổng hdmi hoặc displayport thằng vào main chứ k qua VGA (e xài VGA Nvidia), disable dGPU rồi nhưng k thể lên được :(
 
Top