thảo luận Cộng đồng người dùng MikroTik Router

dark_baron

Đã tốn tiền
Đứt cáp kìa, ae có thấy mạng nhanh ko? :beauty:

1626711026691.png
 

matxanh

Junior Member
mình làm thử thì kết nối chỉ vào đc trang google còn mấy trang khác ko load đc là sao mấy chủ tịt :D
 

Pegarj

Senior Member
Các thím biết cách nào để "testspeed" ngay trên router không ạ? Đang ở xa nhưng vẫn muốn test thử mạng ở nhà ạ :D
 

VN.Classic

Junior Member
Có thể bạn chưa biết: Chặn Windows Update trong Mikrotik / Chặn bản cập nhật Windows 7,8,10 từ Mikrotik

Dùng câu lệnh:
Code:
/ip firewall raw
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=windowsupdate.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=test.stats.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=ntservicepack.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.windowsupdate.microsoft.com

Hoặc theo câu lệnh này:
Code:
/ip firewall filter
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=windowsupdate.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=test.stats.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=ntservicepack.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.windowsupdate.microsoft.com
 

anhbloginc

Junior Member
Ae cho mình hỏi cách cấu hình cho router Mikrotik và switch Aruba S3500 nhận nhau với.
  • Mình đã tạo 1 VLAN interface, ID:200, gắn vào interface ether2.
  • Tạo 1 bridge (Bridge), xong gắn bridge này với interface VLAN 200 ở trên.
  • Tạo IP -> Address cho bridge, 192.168.200.1/24
  • Tạo IP -> Pool
  • Tạo DHCP cho VLAN 200, lấy IP từ IP pool
Trên switch S3500, đặt 1 trunk port, allowed VLAN 200. Nhưng vẫn không nhận nhau.

Mình có tìm vài video, cũng có hướng dẫn cài đặt trên Mikrotik theo cách khác:
  • tạo bridge
  • gán ether2 vào bridge
  • tạo vlan, interface chọn bridge ở trên
  • tạo ip address cho vlan
  • tạo dhcp cho vlan
Nhưng switch và con Mikrotik router vẫn không nhận nhau. Cho mình hỏi mình sai ở đâu nhỉ. Mình cũng không chuyên lắm, vọc cho biết thôi.

Ae nào dùng switch Aruba S1500, S2500, S3500 rồi chỉ mình với. Thanks!
 

Imhomtep

Đã tốn tiền
Ae cho mình hỏi cách cấu hình cho router Mikrotik và switch Aruba S3500 nhận nhau với.
  • Mình đã tạo 1 VLAN interface, ID:200, gắn vào interface ether2.
  • Tạo 1 bridge (Bridge), xong gắn bridge này với interface VLAN 200 ở trên.
  • Tạo IP -> Address cho bridge, 192.168.200.1/24
  • Tạo IP -> Pool
  • Tạo DHCP cho VLAN 200, lấy IP từ IP pool
Trên switch S3500, đặt 1 trunk port, allowed VLAN 200. Nhưng vẫn không nhận nhau.

Mình có tìm vài video, cũng có hướng dẫn cài đặt trên Mikrotik theo cách khác:
  • tạo bridge
  • gán ether2 vào bridge
  • tạo vlan, interface chọn bridge ở trên
  • tạo ip address cho vlan
  • tạo dhcp cho vlan
Nhưng switch và con Mikrotik router vẫn không nhận nhau. Cho mình hỏi mình sai ở đâu nhỉ. Mình cũng không chuyên lắm, vọc cho biết thôi.

Ae nào dùng switch Aruba S1500, S2500, S3500 rồi chỉ mình với. Thanks!
Bước bác gán bridge trên mik đã thấy sai sai rồi. Sao ko tag luôn id 200 từ ether2 trên mik và nhóm bridge trên aruba :)
 

[byg]kuty

Senior Member
hi các bác, e mới xài con mikrotik 2011 và chạy script của bác chủ thớt cho tiện. em gặp vấn đề hiện tại là khi sử dụng 1 con switch của cisco (em không nhớ mã nào) thì cắm ở các ether 1-4 (giga) đều không sáng đèn. thử cắm ở ether 10 (fast ether) thì sáng đèn tuy nhiên tốc độ hình như chỉ nhận 100mbps và bị timeout liên tục.
các bác cho em hỏi cách khắc phục với ạ :burn_joss_stick:
 

MitMo2020

Junior Member
hi các bác, e mới xài con mikrotik 2011 và chạy script của bác chủ thớt cho tiện. em gặp vấn đề hiện tại là khi sử dụng 1 con switch của cisco (em không nhớ mã nào) thì cắm ở các ether 1-4 (giga) đều không sáng đèn. thử cắm ở ether 10 (fast ether) thì sáng đèn tuy nhiên tốc độ hình như chỉ nhận 100mbps và bị timeout liên tục.
các bác cho em hỏi cách khắc phục với ạ :burn_joss_stick:
Thím chụp log lên xem thử,
 

anhbloginc

Junior Member
Bước bác gán bridge trên mik đã thấy sai sai rồi. Sao ko tag luôn id 200 từ ether2 trên mik và nhóm bridge trên aruba :)

Sao mình gán trực tiếp ether2 vào vlan interface thì lại không chạy bạn nhỉ?

Cách này chạy ok:

tạo 1 bridge: B1, gán ether2 vào bridge B1
tạo vlan: vlan200, interface chọn bridge B1
tạo IP address cho bridge B1
tạo DHCP cho bridge B1

Mình thử cách dưới mà không chạy được, không có IP, set static IP cũng không chạy, ping không nhận:

tạo vlan200, gán interface là ether2
tạo IP address cho vlan200
tạo DHCP cho vlan200

Mục đích của mình muốn là tạo thêm vài VLAN nữa, ví dụ vlan201, vlan202, vlan203 ... đều chạy ở cổng ether2. Nhưng mình thử chạy như ở dưới mà không được.

tạo vlan201, gán interface là ether2 - tạo IP address & DHCP
tạo vlan202, gán interface là ether2 - tạo IP address & DHCP
tạo vlan203, gán interface là ether2 - tạo IP address & DHCP

Mình cũng có thử như này nữa, mà vẫn chưa chạy được:

tạo 1 bridge B1
gán ether2 với bridge B1
---
tạo vlan201, gán interface là B1 - tạo IP address & DHCP
tạo vlan202, gán interface là B1 - tạo IP address & DHCP
tạo vlan203, gán interface là B1 - tạo IP address & DHCP

Ae hướng dẫn mình với.
 

Imhomtep

Đã tốn tiền
Sao mình gán trực tiếp ether2 vào vlan interface thì lại không chạy bạn nhỉ?

Cách này chạy ok:



Mình thử cách dưới mà không chạy được, không có IP, set static IP cũng không chạy, ping không nhận:



Mục đích của mình muốn là tạo thêm vài VLAN nữa, ví dụ vlan201, vlan202, vlan203 ... đều chạy ở cổng ether2. Nhưng mình thử chạy như ở dưới mà không được.



Mình cũng có thử như này nữa, mà vẫn chưa chạy được:



Ae hướng dẫn mình với.
1. Đơn giản nhất từ bridge (bridge manager) trên mik bác create vlan 100,200,300
2. Chạy dhcp đối với các vlan đã create.
3. Trên aruba sw: Bác nhóm các cổng lại và tag các vlan tương ứng.
4. Đặt rule drop traffic đến bridge manager hoặc tuỳ theo yêu cầu mà drop traffic đối với các nhóm vlan.
 

anhbloginc

Junior Member
1. Đơn giản nhất từ bridge (bridge manager) trên mik bác create vlan 100,200,300
2. Chạy dhcp đối với các vlan đã create.
3. Trên aruba sw: Bác nhóm các cổng lại và tag các vlan tương ứng.
4. Đặt rule drop traffic đến bridge manager hoặc tuỳ theo yêu cầu mà drop traffic đối với các nhóm vlan.

Tạo vlan bằng Bridge thay vì Interface hả bác. Bác có thể hướng dẫn thêm được không?
 

Imhomtep

Đã tốn tiền
Tạo vlan bằng Bridge thay vì Interface hả bác. Bác có thể hướng dẫn thêm được không?
Ý là trên mik bác tạo 1 bridge Đặt tên Manager hay gì thì tuỳ và nhóm các cổng vô đó. cũng đặt dhcp và dns như bình thường. Sau đấy create vlan từ bridge này.
Nên trên các ether thuộc bridge này bác tag vlan với id tương ứng là đc :D
 

anhbloginc

Junior Member
Ý là trên mik bác tạo 1 bridge Đặt tên Manager hay gì thì tuỳ và nhóm các cổng vô đó. cũng đặt dhcp và dns như bình thường. Sau đấy create vlan từ bridge này.
Nên trên các ether thuộc bridge này bác tag vlan với id tương ứng là đc :D

Mình chỉ có 1 cổng out xuống switch là ether2 thôi. Mình cần tạo 3 VLAN: 201,202,203 với 3 lớp mạng 192.168.201.x, 202.x, 203.x - đi qua duy nhất 1 cổng ether2 xuống switch. Client đều ở switch hết.
 

tmk1207

Senior Member
Mình chỉ có 1 cổng out xuống switch là ether2 thôi. Mình cần tạo 3 VLAN: 201,202,203 với 3 lớp mạng 192.168.201.x, 202.x, 203.x - đi qua duy nhất 1 cổng ether2 xuống switch. Client đều ở switch hết.

bước 1: tạo 1 bridge ví dụ BRIDGE ABC
bước 2: tạo Vlan từ bridge ABC kia, kèm các thông số bác muốn (dhcp server,…)
Bước 3: ném eth2 vào bridge ABC
Bước 4: các client thì tag vlan tương ứng bác đã tạo
 
Top