thảo luận Cộng đồng người dùng MikroTik Router

Tool => Netwatch => [+]
View attachment 1878248
Tab Up:
/ip dhcp-server network set 0 dns-server=AGH IP
Tab Down
/ip dhcp-server network set 0 dns-server=8.8.8.8,8.8.4.4
Cảm ơn thím. Em tham khảo được scripts này nhưng không biết chạy không.

:local telegramBotKey "YOUR_BOT_ID"
:local chatID "YOUR_CHAT_CHANNEL_ID"

:local currentDNS [/ip dns get server]
:local piholeDNS "YOUR_DNS"
:local backupDNS "8.8.8.8,1.1.1.1"
:local testDomain "www.google.com"

:if ($currentDNS = $piholeDNS) do={
:do {
:resolve $testDomain server $piholeDNS
} on-error={
/ip dns set servers=$backupDNS
/ip dhcp-server network set [find] dns-server=$backupDNS;
/tool fetch "https://api.telegram.org/bot$telegramBotKey/sendmessage\?chat_id=$chatID&text=Pi-Hole not working! Changed DNS from $currentDNS to $backupDNS." keep-result=no
}
} else={
:do {
:resolve $testDomain server $piholeDNS
/ip dns set servers=$piholeDNS
/ip dhcp-server network set [find] dns-server=$piholeDNS;
/tool fetch "https://api.telegram.org/bot$telegramBotKey/sendmessage\?chat_id=$chatID&text=Pi-Hole is working again. Changed DNS from $currentDNS to $piholeDNS.&disable_web_page_preview=true" keep-result=no
} on-error={}
}
 
Các bác cho mình hỏi xíu, bọn Router OS này monitoring traffic từng client được không nhỉ. Để kiểm tra xem thiết bị nào dùng nhiều hay ít traffic ý. Cảm ơn cả nhà :D
 
Có phần addon đồ thị monitoring traffic từng client không bác.

Có luôn bác. Xài RouterOS mê nhất mấy món này mà hehe. Vừa monitor vừa limit bandwidth đến từng packet cmnl... Mà xài món này thì phải chơi x86 core i5 trở lên mới ngon nhé, chứ xài mấy con ghẻ ARM với đám CPU cùi như J hay N thì vứt.
 
Có luôn bác. Xài RouterOS mê nhất mấy món này mà hehe. Vừa monitor vừa limit bandwidth đến từng packet cmnl... Mà xài món này thì phải chơi x86 core i5 trở lên mới ngon nhé, chứ xài mấy con ghẻ ARM với đám CPU cùi như J hay N thì vứt.
cái này tùy nhu cầu chứ bác, đâu phải lúc nào cũng là i5 đâu
 
Chắc chuyển về Mik ARM thôi,
Mik x86 thì mạnh nhưng đang sợ vụ mất điện thì cái x86 PC UPS nó gánh không nổi

Nên chuyển về arm xài 12v + mạch UPS inverter lỡ có mất điện cũng vẫn xài net tiếp được mà làm việc :cry:
 
Chắc chuyển về Mik ARM thôi,
Mik x86 thì mạnh nhưng đang sợ vụ mất điện thì cái x86 PC UPS nó gánh không nổi

Nên chuyển về arm xài 12v + mạch UPS inverter lỡ có mất điện cũng vẫn xài net tiếp được mà làm việc :cry:
Chưa đo nhưng tầm < 20W thôi bác. Em chạy PC total có 26W.
 
Chắc chuyển về Mik ARM thôi,
Mik x86 thì mạnh nhưng đang sợ vụ mất điện thì cái x86 PC UPS nó gánh không nổi

Nên chuyển về arm xài 12v + mạch UPS inverter lỡ có mất điện cũng vẫn xài net tiếp được mà làm việc :cry:

Xài bọn NUC đó ăn chừng 10W điện. Combo modem VNPT + NUC chạy 1 đống ảo hoá + 1 Xiaomi Router 7000 mà xơi có nhiu đây điện. UPS cầm cự gần 3h, khỏi sợ cúp với nhá điện.

IMG_20230606_131016.jpg
 
Có luôn bác. Xài RouterOS mê nhất mấy món này mà hehe. Vừa monitor vừa limit bandwidth đến từng packet cmnl... Mà xài món này thì phải chơi x86 core i5 trở lên mới ngon nhé, chứ xài mấy con ghẻ ARM với đám CPU cùi như J hay N thì vứt.
Có cái config như vậy không bác, hoặc từ khoá cũng được. Share mình cái, mình config thử lên ESXi.
 
Xài bọn NUC đó ăn chừng 10W điện. Combo modem VNPT + NUC chạy 1 đống ảo hoá + 1 Xiaomi Router 7000 mà xơi có nhiu đây điện. UPS cầm cự gần 3h, khỏi sợ cúp với nhá điện.
Ù , một đống của bác chạy mà còn ít hơn con sophos mình chạy pf rồi. Bác cho xin model Nuc bác đang chạy với
 
Ù , một đống của bác chạy mà còn ít hơn con sophos mình chạy pf rồi. Bác cho xin model Nuc bác đang chạy với

NUC8 i5 đó bác, NUC phải kiếm NUC i3 i5 i7 mới cài ESXi êm được vì nó xài chip mạng Intel, bọn NUC mà J với N thì đa phần lại xài của Realtek, mà Realtek chỉ cài được driver tới bản 6 là hết, ESXi xài luôn bản 8 trở lên thì ngon hơn nhiều.
 
Có cái config như vậy không bác, hoặc từ khoá cũng được. Share mình cái, mình config thử lên ESXi.

RouterOS 7 thì bác vô phần Queues, config cái gì cũng được tùy bác muốn thôi. Ví dụ như hình là mình khóa cứng 100Mbps của cái IP này.

Ứng dụng đơn giản có thể như nhà hàng xóm nó xin wifi, khó xử quá thì kiếm MAC của nó, bind nó vô IP ở dưới, rồi limit tùy ý là khỏi ý kiến; hoặc con cái hay ông bà già mê MXH set từ 10h đêm đến 8h sáng còn 1Mbps thế là hết xài haha.

queues.png
 
trên phở bò có cụ nạp được mik vào con router r3g đó. cao nhân nào biết vụ này không. đang dư con mà chịu chết
 
Chưa đo nhưng tầm < 20W thôi bác. Em chạy PC total có 26W.
Xài bọn NUC đó ăn chừng 10W điện. Combo modem VNPT + NUC chạy 1 đống ảo hoá + 1 Xiaomi Router 7000 mà xơi có nhiu đây điện. UPS cầm cự gần 3h, khỏi sợ cúp với nhá điện.

View attachment 1878878
Mình đang đặt con server Proxmox ở nhà nên sẵn tạo 1 con chạy Mik vs Pfsense thôi
Nên UPS kéo nó là éo nổi rồi :shame:

via theNEXTvoz for iPhone
 
Chạy baremetal hoặc lxc/container thôi bác. Máy ảo tốn tài nguyên ăn thêm điện.
Tại có sẵn một con bật 24/7 ở nhà cài Proxmox để làm việc nên mình sẵn tạo 1 VM cho nó thôi bro
Chứ vác con này về chỉ chạy mỗi router chắc tiền điện khóc thét
 
Back
Top