thắc mắc Đổi lên gw040h các thiết bị Airplay tạch hết. Cần anh em support.

nouveaunano

Junior Member
Mình mới đổi gói Home Đỉnh của VNPT hôm qua, đc cấp cục gw040h thay cục 020 cũ. Mọi thứ có vẻ ổn. H mới để ý là các thiết bị airplay ko connect với nhau được nữa (trước dùng ok). Hóng cao nhân vào chỉ giáo cách khắc phục (đã reset lại các thiết bị, đổi tên SSID các kiểu).

Mình cảm ơn.
 

Mạng

Member
Liệu có do băng tần thiết bị airplay dùng trên 2G mà con modem lại đang bật 5G ko bạn, kiểm tra đồng bộ băng tần phát sóng chưa xem sao.
 

hn_alex

Junior Member
Mình mới đổi gói Home Đỉnh của VNPT hôm qua, đc cấp cục gw040h thay cục 020 cũ. Mọi thứ có vẻ ổn. H mới để ý là các thiết bị airplay ko connect với nhau được nữa (trước dùng ok). Hóng cao nhân vào chỉ giáo cách khắc phục (đã reset lại các thiết bị, đổi tên SSID các kiểu).

Mình cảm ơn.
Tức là bác dùng con GW040H vừa làm quay PPOE vừa phát wifi luôn phải không? Thế thì khả năng cao là do phần isolate của wireless như bác gì nói ở trên rồi. Với lại bác nên chụp phần settings của bác thì mới biết được.
Vote dùng thiết bị phát wifi riêng, ko dùng chung kiểu All-in-One như thế, LOL
 

nouveaunano

Junior Member
Tức là bác dùng con GW040H vừa làm quay PPOE vừa phát wifi luôn phải không? Thế thì khả năng cao là do phần isolate của wireless như bác gì nói ở trên rồi. Với lại bác nên chụp phần settings của bác thì mới biết được.
Vote dùng thiết bị phát wifi riêng, ko dùng chung kiểu All-in-One như thế, LOL
Hức tại phòng theo kiểu studio bé tí, nên định dùng gộp thôi :(
 

ToiThatTha

Junior Member
Mình mới đổi gói Home Đỉnh của VNPT hôm qua, đc cấp cục gw040h thay cục 020 cũ. Mọi thứ có vẻ ổn. H mới để ý là các thiết bị airplay ko connect với nhau được nữa (trước dùng ok). Hóng cao nhân vào chỉ giáo cách khắc phục (đã reset lại các thiết bị, đổi tên SSID các kiểu).

Mình cảm ơn.
Tắt ipv6 đi ,Kết nối 2.4ghz
 

lamifa

Member
Mình mới đổi gói Home Đỉnh của VNPT hôm qua, đc cấp cục gw040h thay cục 020 cũ. Mọi thứ có vẻ ổn. H mới để ý là các thiết bị airplay ko connect với nhau được nữa (trước dùng ok). Hóng cao nhân vào chỉ giáo cách khắc phục (đã reset lại các thiết bị, đổi tên SSID các kiểu).

Mình cảm ơn.
Bạn kiểm tra lại xem các thiết bị airplay có cùng lớp mạng hay không. Một khả năng khác là firmware con 040H có vấn đề. Thiết bị android với ios của mình gặp trục trặc trong việc kết nối với dlna/upnp server khi dùng 040H làm router chính (dhcp server). Nên mình đoán có thể firmware hiện tại của 040H chặn các dịch vụ network discovery như bonjour (để kết nối airplay) hay avahi nên dẫn tới các vấn đề như vậy. Nếu vấn đề nằm ở firmware 040H thì bạn có thể tạm theo một số cách sau (trong khi chờ firmware mới sửa vấn đề):
1. Nếu không dùng iptv thì chuyển 040H sang mode bridge rồi dùng một con router khác chạy tốt airplay quay pppoe.
2. Nếu dùng iptv thì không thể dùng mode bridge (cũng do vấn đề firmware của 040H). Lúc đó có thể dùng con router khác cắm sau 040H nhưng ở lớp mạng khác (cắm cổng lan 040H tới wan của router thứ 2) . Cắm các thiết bị lẫn wifi vào con router 2, đặt dmz của 040H tới ip cổng wan của con router thứ 2.
 
Last edited:

Zerocash

Junior Member
Các thiết bị của Apple cần mDNS để tự nhận ra nhau, có thể do bị chặn bởi firmware. 2.4G hay 5GHz thì tôi nghĩ không quan trọng, chỉ cần trong cùng một network segment.

Tôi chỉ dùng con iGate làm bridge nên không rõ cách config, thử mày mò tìm cách chỉnh multicast cho nó xem.
 

vitdiesel

Junior Member
Nhà mình cũng vậy, tivi cắm cáp lan thì mới nhận airplay còn wifi thì không được, nhờ các bác tư vấn ah!
 
Top