thảo luận Foxconn H61MD không khởi động lên

mhhmmm

Member
Vài tiếng trước thì máy chạy bình thường, em ngẫu hứng tháo ra lắp lại thì giờ khởi động hết lên được. Không biết em có lắp thiếu hay sai gì không. Em cho dây PWR-LED sang PWR-SW thì thấy power button sáng đèn. =((

Screenshot from 2020-03-12 15-44-06.png

89774596_663329271103743_7014182756921901056_n.jpg
 
thím chụp mờ quá . đại khái nó thường có 9 chân như này, thì thím rút hết ra, lấy cái đầu tua vít hoặc ngòi bút châm vào 2 cái chân hàng trên cùng như em khoanh ấy xem có kích được nguồn không , nếu kích được thì cắm dây power vào 2 chân đó , đối diện bên dưới là reset

1584003302311.png
 

mhhmmm

Member
thím chụp mờ quá . đại khái nó thường có 9 chân như này, thì thím rút hết ra, lấy cái đầu tua vít hoặc ngòi bút châm vào 2 cái chân hàng trên cùng như em khoanh ấy xem có kích được nguồn không , nếu kích được thì cắm dây power vào 2 chân đó , đối diện bên dưới là reset

View attachment 3793
lúc nãy em châm thử rồi không lên bác ơi, nhưng gắn dây led vào đó thì ngoài nút power sáng đèn
 

Odyssey8x

Đã tốn tiền
bí kíp đấy :beauty:
Bí kíp cơ à . :what: . Kinh nghiệm là mỗi lần tháo máy ra vệ sinh thì lúc lắp lại xong phải nhìn lại xem có lắp nhầm hay thiếu dây cable nào không , rồi tháo pin cmos ra để tầm 30 phút để trả Bios về mặc định cho chắc ăn . :shame:
 

Cho'

Đã tốn tiền
Bí kíp cơ à . :what: . Kinh nghiệm là mỗi lần tháo máy ra vệ sinh thì lúc lắp lại xong phải nhìn lại xem có lắp nhầm hay thiếu dây cable nào không , rồi tháo pin cmos ra để tầm 30 phút để trả Bios về mặc định cho chắc ăn . :shame:
CMOS gì 30p, chỉ cần tháo pin ko cắm điện, chập 2 chân kích nguồn lại trong vài giây là điện bị xả sạch hết rồi, 1 số main pin CMOS là kích ko thèm lên, nhớ ko nhầm thì main của MSI
 
Top