thắc mắc Gắn thêm Ram desktop nhưng main không nhận

minhquang993

Senior Member
Em mù tịt phần cứng, các bác chuẩn đoán bệnh ca này giúp em với =((

Máy em mua từ 2017, thông số:

Hiện tại mua thêm 2 thanh:
- x2 Ram 8GB - 2666 MHZ Lexar

Ban đầu lắp 2 thanh 2400 ở khe 1 - 3 chạy ok.
Em lắp thêm Ram theo các cases: (thứ tự 1-2-3-4)
  • 2k4 - 2666 - 2k4 - 2666 : không boot được, không vào bios, quạt có chạy, ram sáng đèn một lúc rồi tự restart lại liên tục
  • 2666 - 2666 - 2k4 - 2k4 : quạt và đèn ram chỉ nháy sáng rồi tắt luôn
  • 2k4 - 2666 - 2666 - 22k4 : giống trường hợp 1
  • 2k4 - 2666 - 2k4 - 2666 : giống trường hợp 1

Khi bỏ ram 2400 ra, chỉ lắp 2 thanh 2666 (khe 1-3) thì chạy bình thường, nhận đủ Ram =((

Các bác có lưu ý nào khi lắp ram hay suggest em check thông số với, em không biết cần settings thêm gì nữa không.
Cảm ơn các bác đã xem
 

minhquang993

Senior Member
Thanh ram Lexar và thanh Apacer em thấy có 1 cái Timings này là trùng, như vậy có được không các bác
1631330801938.png




1631330825201.png
 

QuynhNhu

Senior Member
Sao k thử lắp cặp 2400 ở khe 2-4, rồi sau đó lắp cặp 2666 ở khe 2-4... nếu OK thì lắp 1 cây 2400 và 1 cây 2666.
Nếu OK thì lắp tiếp 4 cây, à xem lại điện áp của cây ram trong bios giống nhau k, cây 2400 và 2666 ấy, soi timing và set cho giống nhau.
 

minhquang993

Senior Member
Em có thử set timming cho 2 cây 2k666, bị báo boot fail do bios sai. Timming và frequency có cần mapping với nhau không bác. (Em chỉ chỉnh timming còn frequency để nguyên 2400MHZ)
 
Top