thắc mắc HN 3000G không lên hình, mong bác có ryzen cho em up nhờ bios

ThanhToi

Senior Member
Hôm qua con 780 của em tạch. Thế là em cho đi 1700.

Em may mắn mua đc con 3000G nhưng mà về em lắp thì nó không lên hình.

Mainboard không sao vì lúc vga tạch, em lắp vô thì chuột phím vẫn nháy đèn như setup windows. Còn bây giờ lắp cái 3000G này thì chuột phím im lìm. Quạt cpu quay. Không có bíp do ram hay gì cả.



Ban đầu em lắp ở cái b450 bazooka plus mà em cắm 1700 cũ, đã up bios lên bản mới nhất không phải beta.

Xong em cắm HDMI rồi dây nối vga-dvi vô đều không tín hiệu.



Em sợ mình lắp sai. Chuyển sang cái A320 grenade backup. Không lên tiếp.

A320 có đủ dvi hdmi vga. Nhưng không lên hình. Chuột phím không sáng.



Em search thử thì cả 2 main đều support 3000G

https://www.msi.com/Motherboard/support/B450M-BAZOOKA-PLUS#support-main-block-qvl

https://www.msi.com/Motherboard/support/A320M-GRENADE#support-main-block-qvl



Nhưng mà em search thấy có vẻ 3000G igpu không xuất hình hdmi hay dvi. Mà b450m bazooka plus chỉ 2 cổng đó.

Còn A320 có 3 cổng nhưng em nghĩ bios nguyên bản cũ nên không support.

https://forums.tomshardware.com/thr...-support-the-athlon-3000g-proccessor.3732185/


Có bác nào ở HN có cpu amd, mong bác giúp giùm em up thử bios cái main với ạ.

A320 grenade

20211105_064359.jpg



B450m bazooka plus
20211105_064353.jpg
 

ThanhToi

Senior Member

barbatos_mikazuki

Senior Member
với con bazoka plus đời đầu này thì bios phải từ bản agesa 1.0.0.2 trở đi mới support athlon 3000G.
có điều bên msi nó chỉ có từ bản 1.0.0.3.
Nên cứ up bios bản này trở đi.
Screenshot_2021-11-05-10-26-03-249_com.android.chrome.jpg
 

nimia102

Member
2 main kia đều sống thì 3000g có thể đã chết sao ko mua vga ráp vào mà chạy lại rước 3000g về tạch vga thì chỉ cần thay vga thôi
 

ThanhToi

Senior Member
2 main kia đều sống thì 3000g có thể đã chết sao ko mua vga ráp vào mà chạy lại rước 3000g về tạch vga thì chỉ cần thay vga thôi
với cả vga nghi chết đừng cắm mainboard nha đi quả main đó
Vga đắt mà em sợ lại error 43 vga cũ nên em mua 3000g.
3000g mới mà bác.
 

ThanhToi

Senior Member
Em cảm ơn các bác nha, em ko thấy nút kiss nên ko bấm đc.

8h thì em tháo pin cmos xong bấm start 10sec như quantrimang rồi em chờ 8h30 em lắp vô.

A320 đang cắm cpu sẵn nên em lắp luôn
20211105_084139.jpg

Không lên hình. Do bios nó cũ. Em tháo sang b450m

20211105_085213.jpg

Lần này nó lên hình ạ. Em đang cắm với cổng vga.

Nhưng...
20211105_090302.jpg

Màn hình em nó đột nhiên như này.

Sợ quá! Em shutdown rồi cắm usb cài windows mới
20211105_090814.jpg
Cái màn nó chờ 1 lúc như này rồi mới có quay tròn thì có bị sao ko các bác?


Cài xong windows thì 9h30 rồi. Được 1 tí thì màn nó đột nhiên thành tv năm 90
20211105_092251.jpg

Nhấp nháy từ desktop sang như hình trên các bác ạ. Sợ són...

Lát sau thì vô màn hình được rồi. Có lẽ là windows nó đang tự cài driver.
20211105_092337.jpg

Em tháo dây vga, đổi sang dây hdmi thì may quá vẫn lên.

Cắm dây vga sang tv thì cái hình nhoè tv90 lại tiếp tục 1 lúc rồi mới đc, tv nó báo là đang thiết lập.

Giờ em đang update windows xem thế nào.

20211105_092337.jpg
Mà sao nó lại có 6GB???
Em cắm 2 thanh 8gb các bác ơi.
 

barbatos_mikazuki

Senior Member
Em cảm ơn các bác nha, em ko thấy nút kiss nên ko bấm đc.

8h thì em tháo pin cmos xong bấm start 10sec như quantrimang rồi em chờ 8h30 em lắp vô.

A320 đang cắm cpu sẵn nên em lắp luôn
View attachment 851534

Không lên hình. Do bios nó cũ. Em tháo sang b450m

View attachment 851535

Lần này nó lên hình ạ. Em đang cắm với cổng vga.

Nhưng...
View attachment 851536

Màn hình em nó đột nhiên như này.

Sợ quá! Em shutdown rồi cắm usb cài windows mới
View attachment 851538
Cái màn nó chờ 1 lúc như này rồi mới có quay tròn thì có bị sao ko các bác?


Cài xong windows thì 9h30 rồi. Được 1 tí thì màn nó đột nhiên thành tv năm 90
View attachment 851541

Nhấp nháy từ desktop sang như hình trên các bác ạ. Sợ són...

Lát sau thì vô màn hình được rồi. Có lẽ là windows nó đang tự cài driver.
View attachment 851542

Em tháo dây vga, đổi sang dây hdmi thì may quá vẫn lên.

Cắm dây vga sang tv thì cái hình nhoè tv90 lại tiếp tục 1 lúc rồi mới đc, tv nó báo là đang thiết lập.

Giờ em đang update windows xem thế nào.

View attachment 851542
Mà sao nó lại có 6GB???
Em cắm 2 thanh 8gb các bác ơi.
lỗi ram rồi.
đang nhận 1 thanh.
share 2GB cho iGPU.
kiểm tra lại ram đi.
 

ThanhToi

Senior Member
Tháo pin cmos ra tầm vài phút rồi lắp lại mới clear được BIOS. Không cần tháo đám còn lại.

3000g dễ gây hiểu lầm, chứ con đó còn không bằng con athon 200ge overlock lên :LOL:

chậc.
này fen thử lại với B450 lần nữa đi.
Tháo main ra khỏi case rồi thử.
Chỉ main, cpu và ram.
Xem main báo lỗi gì.
chụp hình tôi coi thử

mới mua đỗi đi bạn tiện test main lun xem lên ko, chứ 3000g cắm b450 hay a320 lên mà cpu mới tỷ lệ chết vẫn có

Sau khi update windows thì chính thức không lên hdmi nữa các bác ạ. Đổi sang vga- nối qua dây dvi thì nó lên.

Nhưng mà ram em còn 6gb trong khi em cắm 2 thanh 8gb.

Giúp em với!!!
 

Attachments

  • 20211105_095621.jpg
    20211105_095621.jpg
    309.8 KB · Views: 36
Top