kiến thức Hướng dẫn setup, cấu hình DS920+ chạy DSM 7.1 dành cho newbie

lollipop8x

Đã tốn tiền
Đang cài proxmox chạy 2 con DS918+ 7.0.1 (passthrough 4 ổ HDD - 500GB, 1TB, 1.5TB và 2TB) và DVA3221 (chạy cam). Cơ mà không hiểu sao cài thử bản DS920+ 7.1 thì không pass được con hdd 2TB :(
 

langtubac248

Senior Member
Đang cài proxmox chạy 2 con DS918+ 7.0.1 (passthrough 4 ổ HDD - 500GB, 1TB, 1.5TB và 2TB) và DVA3221 (chạy cam). Cơ mà không hiểu sao cài thử bản DS920+ 7.1 thì không pass được con hdd 2TB :(
do chưa map sata port nên những ổ HDD nào vượt quá số hdd khai báo sẽ không nhận nha
 

minhquan5555

Junior Member
Nhu cầu chính của bạn là gì? Chứa data, giải trí, làm việc hay sao?
Bạn ơi. bạn hướng dẫn lại chỗ trancode với. file patch đó tải ở đâu ạ? với chép lên thư mục nào ạ? xin lỗi mình không chuyên nên đọc chưa hiểu được. bạn hướng dẫn từng bước lại giúp ạ.
 

langtubac248

Senior Member
Bạn ơi. bạn hướng dẫn lại chỗ trancode với. file patch đó tải ở đâu ạ? với chép lên thư mục nào ạ? xin lỗi mình không chuyên nên đọc chưa hiểu được. bạn hướng dẫn từng bước lại giúp ạ.
trong bộ cài mình gửi ở post 1 có hết đó bạn, hướng dẫn ở post 2 mình đã làm rất chi tiết rồi, cơ bản:
  • Copy file cài vào 1 thư mục
  • SSH vào nas dùng lệnh cd/đường dẫn tới thư mục chứa file/
  • Chạy lệnh chmod +x patch.sh để cho file có quyền thực thi
  • Chạy lệnh ./patch.sh -p để patch, nhấn số 1 -> n để patch cho các dòng xuất hiện
  • Chạy lệnh cat /usr/syno/etc/codec/activation.conf để kiểm tra xem patch thành công chưa? Xuất hiện output như này là ok: "{"success":true,"activated_codec":["hevc_dec","ac3_dec","h264_dec","h264_enc","aac_dec","aac_enc","mpeg4part2_dec","vc1_dec","vc1_enc"],"token":"123456789987654abc"}"
 

minhquan5555

Junior Member
trong bộ cài mình gửi ở post 1 có hết đó bạn, hướng dẫn ở post 2 mình đã làm rất chi tiết rồi, cơ bản:
mình sơ suất quá. chưa tải nên không biết. sr bạn nhe. ah mà cái patch trancode đó có dùng cho dòng khác không bạn. ví dụ DVA3221 ạ.
 

minhquan5555

Junior Member
con này support card rời và có camera AI nên mình nghĩ là được thôi bạn
mình đã patch được tên cpu. có khác xíu. và patch thành công vụ trancode. cũng khác xíu - copy file patch khác. có điều dựa trên nền hướng dẫn của bạn :)
cảm ơn bạn đã chuột bạch :v
 

minhquan5555

Junior Member
trong bộ cài mình gửi ở post 1 có hết đó bạn, hướng dẫn ở post 2 mình đã làm rất chi tiết rồi, cơ bản:
  • Copy file cài vào 1 thư mục
  • SSH vào nas dùng lệnh cd/đường dẫn tới thư mục chứa file/
  • Chạy lệnh chmod +x patch.sh để cho file có quyền thực thi
  • Chạy lệnh ./patch.sh -p để patch, nhấn số 1 -> n để patch cho các dòng xuất hiện
  • Chạy lệnh cat /usr/syno/etc/codec/activation.conf để kiểm tra xem patch thành công chưa? Xuất hiện output như này là ok: "{"success":true,"activated_codec":["hevc_dec","ac3_dec","h264_dec","h264_enc","aac_dec","aac_enc","mpeg4part2_dec","vc1_dec","vc1_enc"],"token":"123456789987654abc"}"
output y chang. nhưng copy 1 file hevc lên coi thì báo là chưa cài AME :v và thế là... tịt rồi bạn oi. 7.1 update 1
 

lemjn

Junior Member
Các bác cho mình hỏi về trường hợp của mình.
Mình chạy redpill DSM 7.1 DS3615xs đã thành công với main H61M-K kèm 2 ổ cứng, lúc satamap mình để = 0.
Giờ mình gắn thêm 2 ổ cứng 500gb nữa thì không nhận được 2 ổ này dù main và red pill builder vẫn nhận ổ cứng.
Nhờ các bác hướng dẫn thêm với
 

langtubac248

Senior Member
Các bác cho mình hỏi về trường hợp của mình.
Mình chạy redpill DSM 7.1 DS3615xs đã thành công với main H61M-K kèm 2 ổ cứng, lúc satamap mình để = 0.
Giờ mình gắn thêm 2 ổ cứng 500gb nữa thì không nhận được 2 ổ này dù main và red pill builder vẫn nhận ổ cứng.
Nhờ các bác hướng dẫn thêm với
trên main bạn bao nhiêu cổng sata thế, sửa file grub sataportmap= số cổng trên main là nhận đủ nhé
 

bassahuter

Senior Member
cái này mình cài lên nvme dc ko nhỉ? hôm bữa vọc thử 7.0 trên ytb cài vào H310T + I3 8100 gắn mỗi thanh nvme thì nó ko nhận ổ cứng nào luôn nên còn bỏ tới này chưa vọc lại.
 
Top