thắc mắc legion 5 15ACH6/R5 5600H 3050ti màn hình xanh

khongphaivoztan

Senior Member
Chào mấy thím, em bị một lỗi rất khó chịu.
Cứ cài Tia portal v17 lên thì máy bị màn hình xanh,Trong lúc phải cần sử dụng gấp nên em đã bung phần mềm V17 lên máy khác rồi tạo bản ghost TIB.
Sau đó dùng file TIb đó khôi phục lên laptop thì phần mềm chạy bình thường, nhưng cứ kết nối vào mạng wifi thì bị lỗi màn hình xanh ngay
Và mã lỗi màn hình xanh ở hai trường hợp trên đều như nhau
1663215630873.png

Trong khi máy bạn em sử dụng bản 1650 r5 thì ko bị lỗi gì hết
Liệu rằng lỗi này có phải do card wifi realtek có trong máy không ạ.
Em đã thử mọi cách như rút từng thanh ram hay cài lại win từ iso gốc mà vẫn bị lỗi như trên.
Có thím nào bị như vậy chưa
:adore:
 

nobita_yeu_suka

Senior Member
Thím cài windows 10 bản 1909 đừng update vội, sau đó cài PM kia nên xem có dc ko ?
Một số PM kỹ thuật cũng ko tương thích lắm với dòng CPU AMD
 

khongphaivoztan

Senior Member
Thím cài windows 10 bản 1909 đừng update vội, sau đó cài PM kia nên xem có dc ko ?
Một số PM kỹ thuật cũng ko tương thích lắm với dòng CPU AMD
thank thím.em sài máy ảo trên VNWARE thì cài mọi thứ bình thường hết thím,TRên máy ảo vẫn lấy file iso như trên -_-
 

khongphaivoztan

Senior Member
update đến ae
Sau khi lật đật lên lazada thì mình đã săn con card ax210 để thay vào con rrealtek trong máy thì kết quả ngon lành cành đào ngay,
Sóng mạnh ổn định ko bị lỗi màn hình xanh nữa
nhân tiện giao cấu phụ huynh con card cũ phát -_-
làm hành lên hành xuống mấy lần:too_sad:
 
Top