thắc mắc Lỗi bị rè khi cắm tai nghe vào

fbi.ct

Junior Member
Chào các bác, em mới vào chơi hackintosh được tầm vài tháng nay, từ khi nghỉ dịch covid. Em đã cài thành công cho máy em là Asus Vivobook S510UN bằng Opencore và fix mọi thứ đều trót lọt. Hôm nay em đã thử dùng EFI của em cài cho máy của bạn em là Asus Vivobook X507UF, nhưng khi test thì bị lỗi rè khi cắm tai nghe, còn loa ngoài thì nghe bth. Có bác nào fix giúp em được lỗi rè tai nghe này không ạ :(((
 

fbi.ct

Junior Member
Dùng propertree đổi nhé. Mà biết cài sao lại hỏi như gà mờ vậy, cho chừa cái tội thích ăn sẵn ;)
Em dùng EFI của github ạ, máy em s510un cài vào êm hết trơn, bạn em nó thấy thích nên kêu cài giúp vào máy x507uf của nó, tự nhiên gặp lỗi này lần đầu nên post bài hỏi luôn 🤣🤣🤣
 

nducloi107

Junior Member
Em dùng EFI của github ạ, máy em s510un cài vào êm hết trơn, bạn em nó thấy thích nên kêu cài giúp vào máy x507uf của nó, tự nhiên gặp lỗi này lần đầu nên post bài hỏi luôn 🤣🤣🤣
Tự build efi đi, đâu phải lúc nào cũng có efi để mà dùng ké đâu. Có mỗi chỉnh layout-id cơ bản mà hỏi trên đây, hỏi trên gr fb mấy bài, chắc cái guide opencore cũng chưa đọc chữ nào ;) biết cách build efi cơ bản thì ít ra t chỉ kĩ hơn tí, chứ mấy ô ăn ké ko muốn tìm hiểu thì t say no, cách chỉnh layout-id sao thì xem guide và google.
 
Last edited:

roba7777v

Junior Member
Bác k nên lấy EFI ăn sẵn đâu, hoặc chỉ lấy mấy cái r tự compile lại theo máy mình, nên làm theo guide nhé, OpenCore có guide Dortania rất xịn, còn vụ rè thì CodecCommand, chỉnh layout-id xem sao, dùng propertree nhé, chống chỉ định dùng OpenCoreConfigurator nhé :LOL:
 

fbi.ct

Junior Member
Bác k nên lấy EFI ăn sẵn đâu, hoặc chỉ lấy mấy cái r tự compile lại theo máy mình, nên làm theo guide nhé, OpenCore có guide Dortania rất xịn, còn vụ rè thì CodecCommand, chỉnh layout-id xem sao, dùng propertree nhé, chống chỉ định dùng OpenCoreConfigurator nhé :LOL:
Dạ em cảm ơn anh, em đã fix được rồi ạ :love:
 
Top