thắc mắc Ssd ko hiện trong win nhưng hiện trong bios

robintpcgl

Đã tốn tiền
Mấy thím cho em hỏi lỗi này xử lí như nào ạ?

Em mới lắp máy, hdd 2tb nhận rồi mà SSD nvme 1tb chưa nhận =((=((

Gửi từ OnePlus GM1910 bằng vozFApp
 

robintpcgl

Đã tốn tiền
Hic có thím nào từng trải giúp em với ạ? Update thêm thông tin là em cài win bằng ssd sata còn tính lưu dữ liệu bằng ssd 1tb nvme này mà giờ không hiện biết làm sao đây???=((=((
 

robintpcgl

Đã tốn tiền
Hic up xin giúp đỡ buổi sáng, em đã thử tháo ra cắm lại vào slot khác rồi mà vẫn không ăn thua không lẽ phải thử cài lại win=((=((
 

cknood

Senior Member
Hic up xin giúp đỡ buổi sáng, em đã thử tháo ra cắm lại vào slot khác rồi mà vẫn không ăn thua không lẽ phải thử cài lại win=((=((
Lần trước mình lắp ssd mới trên lap cũng bị bios nhận mà win ko nhận, do ổ mới chưa format nên phải vào winpe format = aomei sau đó win nó mới nhận
 

kyboysvn

Member
Hic up xin giúp đỡ buổi sáng, em đã thử tháo ra cắm lại vào slot khác rồi mà vẫn không ăn thua không lẽ phải thử cài lại win=((=((

Kiếm usb boot vào winpe + mấy cái phần mềm partition nào xem có ko?
Có khi ổ ssd khác chuẩn gpt hay mbr nên ko nhận trong win

Gửi từ LGE LM-G820 bằng vozFApp
 

robintpcgl

Đã tốn tiền
Lần trước mình lắp ssd mới trên lap cũng bị bios nhận mà win ko nhận, do ổ mới chưa format nên phải vào winpe format = aomei sau đó win nó mới nhận
Thím ơi em làm như thím nói rồi, vào winpe đúng là có ổ ssd 1tb thật nhưng em ko biết làm sao để nó hiện tại win thường, thím hướng dẫn cụ thể em với ạ:adore::adore:
 

floai

Senior Member
ổ ssd đã create, format chưa fen, nếu làm rồi mà win ko nhận thì lạ wá
 

toante

Senior Member
Ông chỉ cần restart máy thôi. Win đang bật fastboot nên nó k nhận các thiết bị mới cắm vào. Restart win là nó nhận đó.
 
Tiện đây các bác cho em hỏi. Em có con máy xài b450m pro4f, cắm con ssd intel 545s 180gb m2 sata vào cổng m2 ultra thì ko nhận, phải cắm đúng cổng m2 sata mới nhận? Còn cổng m2 ultra kia thử con pm981 vào vẫn nhận bình thường. Sao cổng m2 ultra lại ko nhận được ssd sata vậy nhỉ?
 

vicam

Senior Member
Vào Device Manager -> Storage Controllers -> xem có cái nào ghi AMD RAID thì uninstall rồi khởi động lại nhé thím
Thím cho hỏi thêm sở dĩ ssd nvme không hiện trên windows trong trường hợp này là do SATA Mode trong Bios để ở chế độ: raid?
 

dnt47953

Đã tốn tiền
Thím cho hỏi thêm sở dĩ ssd nvme không hiện trên windows trong trường hợp này là do SATA Mode trong Bios để ở chế độ: raid?

Do driver NVME RAID ngu học của AMD tự đè lên driver NVME thường :amazed:
 

dnt47953

Đã tốn tiền
Tiện đây các bác cho em hỏi. Em có con máy xài b450m pro4f, cắm con ssd intel 545s 180gb m2 sata vào cổng m2 ultra thì ko nhận, phải cắm đúng cổng m2 sata mới nhận? Còn cổng m2 ultra kia thử con pm981 vào vẫn nhận bình thường. Sao cổng m2 ultra lại ko nhận được ssd sata vậy nhỉ?

Thông số nsx cổng Ultra chỉ nhận NVME thôi thím
 
Top