thắc mắc Thay main, máy không lên

KoDoThey

Member
Bộ cũ của em:
Giga H81 DS2, 4690, RAM 2GB*2 @1333, RX570, nguồn CM 550 MWE v2
Mua 4GB*2 @1600 thay 2 thanh 2GB dùng bình thường.

Mới thay MSI B85 E45.
Lắp đủ 4 RAM thì không lên.
Vệ sinh ram, khe ram thì lên
Update windows lên 20H2, bsod xong không lên nữa.

Tháo tung hết chỉ để main CPU 2 thanh ram, đổi nguồn. Quạt CPU quay nhưng không lên màn, được 1 lúc xong tự tắt đi khởi động lại liên tục.
Thay nguồn cũ, thay HDD, tháo HDD các kiểu thì nó lại lên.
Tắt đi, lắp case đầy đủ vào, bật máy OK lên. Windows phát hiện có phần cứng mới, yêu cầu restart máy. Em thấy quạt case ồn quá tháo 2 cái quạt ra thì 1 lúc sau nó tắt nguồn rồi lại khởi động lại như lần trước.
Thay pin CMOS rồi.
Chuột sáng, numlock bật tắt được, CPU nóng.
Giờ máy em bị làm sao nhỉ, kiểm tra thế nào bây giờ. Đau đầu với con máy này quá.
Mang cả thùng máy qua chỗ ông bán main thì ngại vì xa.
 
Last edited:

KoDoThey

Member
Để mình thử.
Ấn reset không nhận. Ấn power thì 1 phát tắt luôn chứ không cần giữ.
 
Last edited:

toante

Senior Member
Cắm hay check lại con vga nhé. Ram nên để chạy 4gbx2 check ổn đi r gắn thêm.
Nói thêm là nếu gắn 4 ram nhận dc chạy cài win dc thì vấn đề ít nằm ở khe cắm mà nằm ở tính tương thích giữa các thanh ram.
Nếu main tắt bật caplock dc mà k lên hình thì đa phần do card xuất hình.
 

KoDoThey

Member
Cắm hay check lại con vga nhé. Ram nên để chạy 4gbx2 check ổn đi r gắn thêm.
Nói thêm là nếu gắn 4 ram nhận dc chạy cài win dc thì vấn đề ít nằm ở khe cắm mà nằm ở tính tương thích giữa các thanh ram.
Nếu main tắt bật caplock dc mà k lên hình thì đa phần do card xuất hình.
Cắm 12GB ram, ổ cứng ngon lành hết rồi mình mới lắp card.
Mấy lần trước không lên là chạy igpu chứ không phải card rời.
Lúc đầu nó không nhận ram, mình lắp 4gb*2 rồi lắp thêm 2gb*2 nữa, bios hay win đều nhận rồi.
 

toante

Senior Member
Cắm 12GB ram, ổ cứng ngon lành hết rồi mình mới lắp card.
Mấy lần trước không lên là chạy igpu chứ không phải card rời.
Lúc đầu nó không nhận ram, mình lắp 4gb*2 rồi lắp thêm 2gb*2 nữa, bios hay win đều nhận rồi.
Thì mình mới nói check cái card cho ổn. Còn ram thì đừng nên cắm vội khi mọi thứ chưa ổn.
 

onet

Senior Member
Intel Core 5 4690 có iGPU thì cứ bỏ VGA test 1 thời gian xem sao!! nếu vẫn bị thì mình nghi Main hoặc CPU có vấn đề.

//Còn vấn đề update Win lên 20H2, bị màn xanh BSOD xong không lên nữa thì cũng ko phải do Win, nếu do WIN thì vẫn phải POST lên hình!! boot sẽ bị màn xanh BSOD.. test POST (boot lên hình) thì nên tháo tất cả ổ cứng ra xem thế nào

//Nếu test đủ kiểu ko được, rãnh gần quận 1 trung tâm thì đem qua mình test hộ cho, đang sẵn có 1 main H81 sống kkk
 

KoDoThey

Member
Intel Core 5 4690 có iGPU thì cứ bỏ VGA test 1 thời gian xem sao!! nếu vẫn bị thì mình nghi Main hoặc CPU có vấn đề.

//Còn vấn đề update Win lên 20H2, bị màn xanh BSOD xong không lên nữa thì cũng ko phải do Win, nếu do WIN thì vẫn phải POST lên hình!! boot sẽ bị màn xanh BSOD.. test POST (boot lên hình) thì nên tháo tất cả ổ cứng ra xem thế nào

//Nếu test đủ kiểu ko được, rãnh gần quận 1 trung tâm thì đem qua mình test hộ cho, đang sẵn có 1 main H81 sống kkk
Lúc đầu mình test là dùng igpu đó bác.
CPU đang dùng bth, lắp lại main cũ lại chạy ngon.
Ổ tháo hết rồi vẫn bị thế.
Mình đem trả main để bác kia kiểm tra lại rồi.
Mình lắp lại bộ cũ nhưng máy báo không thấy boot device, trong bios đã để #1 là Windows boot manager (đại loại thế).
Mình ở HN cơ.
 
Top