thắc mắc Tinh chỉnh bios cấu hình AMD 5900x

Tjeu_Thjen_Vu0ng

Junior Member
Mình mới build cấu hình xài được 2 tháng như sau:
Main: asus b550 tuf gaming plus
Cpu: ryzen 9 5900x
Ram: gskill trizen z neo 16gb bus 3600
Ssd: samsung nvme pm9a1 256gb
Tản nhiệt: id-cooling se-207-xt black

Vấn đề ở chỗ khi ráp ở tiệm xong có win đầy đủ ship về mình test ổ ssd đúng như thông số nsx đưa, nhưng mình sợ tiệm nó ghost chạy t/gian ko ổn định nên mình cài lại win 10 64bit bản quyền cho chắc. Khi cài xong thì boot vào win rất lâu tầm hơn 20s mới xong và mình test ổ ssd thì ra tốc độ ghi như thế này có thấp ko các bác, có phải mình cài win bị lỗi hay do vấn đề gì.

Thứ 2 là mình thấy con 5900x nó boost tối đa 4.8ghz nhưng mình hình như phải tinh chỉnh chyên sâu trong bios nó mới lên được phải ko các bác, mình mò mấy cái ai của main thì nó lên 4.2ghz ở vcore 1.088v và nhiệt độ cũng mát nên mình muốn táy máy cho nó lên 4.8ghz xem sao. Với lại dòng AMD mới này khi chạy idle nó ko tự hạ xung hay sao mà mình thấy nó vẫn chạy iwr 4.2ghz hoài ko giảm như mấy dòng chip cũ. Mong các bác trợ giúp.
20210822_134757.jpg
 

quang77

Senior Member
20s là nhanh rồi vậy mà còn chê chậm nữa còn oc thì phải thao tác tay cho nhuyễn kkkkkkkkkkk
 

Tjeu_Thjen_Vu0ng

Junior Member
boot qua bios nữa hả bác, vậy là nhanh rồi còn chê gì nữa
20s là nhanh rồi vậy mà còn chê chậm nữa còn oc thì phải thao tác tay cho nhuyễn kkkkkkkkkkk
Nếu tính load bios phải tầm 30s các bác, tại cái máy cũ của mình chỉ dùng ssd 2.5" cũ thôi cũng win 10 và mớ soft y chang nó load nhanh lắm nên mĩnh nghĩ ssd mới ít nhất cũng tương đương chứ sao lại chậm hơn được, nói chung cũng ko ảnh hưởng j lắm nhưng tại thấy hơi khó hiểu nên hỏi các bác tí.
Với lại tốc độ của con Samsung nvme PM9A1 lúc máy mới ship về shop có cài win sẵn mình thấy có phân 2 partition (200Gb và 38Gb) thì mình đo tốc độ ssd gần tương đương thông số (read: 6400 MB/s - write: 2700 MB/s). Sau mình có cài lại win 10 tạo boot usb bằng rufus xóa hết 2 partition cũ rồi để win 10 tự phân và cài thì sau đo lại tốc độ ssd phần write nó lại tụt thế kia, ko biết mình cài có bị lỗi gì ko hay ssd phải phân vùng cách khác.

Con 5900x nếu mình đẩy boost lên 4.8ghz như specs thì có gọi là oc ko các bác hay chỉ là tinh chỉnh bios cho nó chạy tối đa, với con main đi kèm của mình như trên có thể cho nó chạy 4.8ghz daily ko.
 

Tjeu_Thjen_Vu0ng

Junior Member
có xài gần hết ssd ko, ssd gần đầy nó chậm hơn hẳn đấy
ko bác, mình mới dùng tầm 100Gb thôi, chưa cài hết soft (ổ mình 256Gb). Mà hồi ráp mình cũng tính bị sai, ko quất cha ổ 512Gb cài win & soft cho thoải mái vì nhu cầu tăng lên. Mình thử update bios cho main rồi mà nó vẫn boot win lâu và tốc độ write của ssd cũng loanh quanh 1000 MB/s ko như ban đầu được, ko biết khi cài win có bị sai ở bước nào nữa ko.
 

Bedaucogay

Senior Member
ko bác, mình mới dùng tầm 100Gb thôi, chưa cài hết soft (ổ mình 256Gb). Mà hồi ráp mình cũng tính bị sai, ko quất cha ổ 512Gb cài win & soft cho thoải mái vì nhu cầu tăng lên. Mình thử update bios cho main rồi mà nó vẫn boot win lâu và tốc độ write của ssd cũng loanh quanh 1000 MB/s ko như ban đầu được, ko biết khi cài win có bị sai ở bước nào nữa ko.
bật cái chờ bật nguồn lên bác, tên éo gì em quên mẹ rồi, cái đó là tắt máy nhưng cpu vẫn hoạt động để khởi động nhanh hơn
 

Opera

Đã tốn tiền
Xem đã bật Fastboot chưa.
Mà sao con PM9A1 của thím điêu điêu nhỉ.
 

Attachments

  • Capture.PNG
    Capture.PNG
    45.7 KB · Views: 30

quang77

Senior Member
tắt fast starup liệu có mang kết kết quả không hầu như chúng ta đều đang quá ảo tưởng về tác dụng thần kì của nó
 

123kaka

Đã tốn tiền
Mình mới build cấu hình xài được 2 tháng như sau:
Main: asus b550 tuf gaming plus
Cpu: ryzen 9 5900x
Ram: gskill trizen z neo 16gb bus 3600
Ssd: samsung nvme pm9a1 256gb
Tản nhiệt: id-cooling se-207-xt black

Vấn đề ở chỗ khi ráp ở tiệm xong có win đầy đủ ship về mình test ổ ssd đúng như thông số nsx đưa, nhưng mình sợ tiệm nó ghost chạy t/gian ko ổn định nên mình cài lại win 10 64bit bản quyền cho chắc. Khi cài xong thì boot vào win rất lâu tầm hơn 20s mới xong và mình test ổ ssd thì ra tốc độ ghi như thế này có thấp ko các bác, có phải mình cài win bị lỗi hay do vấn đề gì.

Thứ 2 là mình thấy con 5900x nó boost tối đa 4.8ghz nhưng mình hình như phải tinh chỉnh chyên sâu trong bios nó mới lên được phải ko các bác, mình mò mấy cái ai của main thì nó lên 4.2ghz ở vcore 1.088v và nhiệt độ cũng mát nên mình muốn táy máy cho nó lên 4.8ghz xem sao. Với lại dòng AMD mới này khi chạy idle nó ko tự hạ xung hay sao mà mình thấy nó vẫn chạy iwr 4.2ghz hoài ko giảm như mấy dòng chip cũ. Mong các bác trợ giúp.View attachment 724163
cái vụ xung cao lúc idle thì thấy ai cũng bị, mình cũng đang phân vân, bác @pitroy có biết vụ này không ?
 

Tjeu_Thjen_Vu0ng

Junior Member
Xem đã bật Fastboot chưa.
Mà sao con PM9A1 của thím điêu điêu nhỉ.
trong bios bật hết rồi bác, con PM9A1 của mình có vấn đề gì hả bác, ah mình có gắn thêm 1 ổ hdd WD 4tb ở cổng sata ko biết nó có ảnh hưởng gì tới speed con ssd này ko. Tại lúc thùng máy mới ship về chỉ có ổ sdd ko thì mình test tốc độ read/write tương đương thông số của hãng ghi trên win 10 đã cài sẵn ở cửa hàng, sau mình cài lại win theo ý mình và gắn thêm ổ dữ liệu mình vào thì cũng xài bình thường mà nay tự dưng test lại tốc độ của ổ sdd nó ra vậy.
tắt fast starup liệu có mang kết kết quả không hầu như chúng ta đều đang quá ảo tưởng về tác dụng thần kì của nó
nó là cái gì vậy bác.
cái vụ xung cao lúc idle thì thấy ai cũng bị, mình cũng đang phân vân, bác @pitroy có biết vụ này không ?
mình cũng thấy lạ lạ, do mấy dòng chip cũ hồi mình nhớ nó có chế độ c&q gì đó nó sẽ hạ xung nhịp lẫn điện áp khi idle. Còn dòng ryzen này mình thấy nó chạy mặc định luôn tốc độ cao nhất của cpu lúc mình set trong bios khi idle, mình có trả bios về default thì cũng thế.
 

Tjeu_Thjen_Vu0ng

Junior Member
Xem đã bật Fastboot chưa.
Mà sao con PM9A1 của thím điêu điêu nhỉ.
Cái hình bench phía dưới là con PM9A1 của bác đó hả, lúc trước mới mua về mình bench ổ mình cũng gần tương đương thông số ổ bác mà sao tự nhiên cài lại win xong dùng lâu nay giờ bench lại phần write nó loanh quanh 1000 MB/s ko bao giờ quá được, hay do hàng này OEM nên nó ko được chuẩn như chính hãng SS bác nhỉ. Không biết dòng ssd nvme này có cần cài driver hay firmware riêng cho nó gì ko nữa.
 

filatfs

Junior Member
Không dùng amd nên không chắc, nhưng nếu bạn cài lại win mà boot chậm hơn trước thì kiếm tra xem đang để uefi hay legacy.

Sent from Samsung SM-N960F using vozFApp
 

Tjeu_Thjen_Vu0ng

Junior Member
Không dùng amd nên không chắc, nhưng nếu bạn cài lại win mà boot chậm hơn trước thì kiếm tra xem đang để uefi hay legacy.

Sent from Samsung SM-N960F using vozFApp
Mình để uefi hết, ổ ssd định dạng chuẩn gpt mà. Mình mới liên lạc với cửa hàng thì kĩ thuật bảo khả năng cao ssd bị lỗi, nhưng giờ đang giãn cách nên ko gửi bh được.
 
Top