thảo luận Tổng hợp các link hữu dụng và các câu hỏi thường gặp về OpenCore

fA_l0v3_96

Senior Member
Bác nào giúp mình ca này với
20201211_130617.jpg

B460itx/ac, i3 10100, M2 PM961 256GB, cài theo guide OC dùng file dmg bigsur 20B29
 

lollipop8x

Đã tốn tiền
Có bác nào bị lỗi thỉnh thoảng máy bị treo luôn và phải hard reset lại ko ạ.
Với lỗi nữa là ổ NTFS cài win hay bị lỗi ko mount ra đc. Sang bên win nó bắt phải repair lại.
Cấu hình: I5-10400 và Main B460i Gaming ạ :(
 

Mr.(Easy)

Junior Member
Em cài đc Big Sur ok
h chỉ còn cái cắm HDMI thôi.
Có bác nào có hướng fix k, chỉ em với.
Laptop ạ
CPU Model: I5 8300H Coffe Lake
GPU Model: Intel(R) UHD Graphics 630
NVIDIA GeForce GTX 1050
Chipset Model: Intel(R) 300 Series Chipset Family LPC Controller (HM370) - A30D

Audio Codec: Realtek ALC255 @ Intel Cannon Point PCH - cAVS (Audio, Voice, Speech) [B0] PCI

Network Controller models:
Intel Wireless-AC 9560 160MHz Wireless Network Adapter PCI
Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter (PHY: Realtek RTL8111) PCI
 
Đúng rồi đó fen, và phải gỡ mất ổ đó ra khỏi máy. Mac nó tự tìm tất cả ổ cứng gắn vô máy nên nó thấy mấy ổ sam oem kia là bị panic liền
Không cần gỡ nhé thím, em đang dùng 981a cho Windows và Linux nhưng vẫn cài được Mac bình thường trên 860 :beauty:
 

gatronglongvang

Junior Member
Thím nào bắt bệnh giúp em với
Em làm theo hướng dẫn tạo usb opencore trên windows, đã vào đc bước cài os nhưng cứ đến lúc 2 minutes remaining thì bị lỗi "an error occurred while preparing the installation..."
Time theo UTC, dùng usb tạo trên win nên phải cắm lan
Cấu hình máy em:
i7 8700k, 1070ti, ssd sata 640gb + 64gb

update: đã fix được bằng cách format thành ổ APFS
 
Last edited:
Top