thắc mắc (Xin giúp đỡ)Lỗi Desktop - Nguồn vẫn chạy nhưng không lên

Georgi_Zhukop

Senior Member
Trước hết thì cấu hình máy của em như sau:
  • Mainboard: Asrock B450M Pro 4-F
  • Chip: Ryzen 5 2600
  • RAM: Trước đây là 1 Kingston+ 1 ram cỏ, cả 2 là 8GB DDR4 2666. Mới thay sang 1 cặp 8x2 Corsair DDR4 3200
  • VGA: RX 6600
  • Ổ cứng: 1 M2 Sata + 1 HDD 3.5
  • PSU: Xigmatel Minotaur MT 550
Hiện nay lỗi đang xảy ra như sau:
  • Bật máy thì nguồn quay,led gắn với nguồn vẫn sáng, màn ko lên, quạt CPU, quạt gắn với main ko quay
  • Đang dùng thì tắt máy cái phụt, và tình trạng giống bên trên
Hiện nay nếu e tháo RAM ra cắm lại thì được. Em tưởng lỗi do RAM nhưng thay RAM rồi vẫn bị.
Mong các bác tư vấn trường hợp này và chỗ sửa nếu có. Em cảm ơn
CGeMDAV.gif
CGeMDAV.gif
CGeMDAV.gif

P/S: Nhân tiện có bác nào biết cách chữa main Asrock kén NVME chưa ạ?
 

Cho'

Đã tốn tiền
Trước hết thì cấu hình máy của em như sau:
  • Mainboard: Asrock B450M Pro 4-F
  • Chip: Ryzen 5 2600
  • RAM: Trước đây là 1 Kingston+ 1 ram cỏ, cả 2 là 8GB DDR4 2666. Mới thay sang 1 cặp 8x2 Corsair DDR4 3200
  • VGA: RX 6600
  • PSU: Xigmatel Minotaur MT 550
Hiện nay lỗi đang xảy ra như sau:
  • Bật máy thì nguồn quay,led gắn với nguồn vẫn sáng, màn ko lên, quạt CPU, quạt gắn với main ko quay
  • Đang dùng thì tắt máy cái phụt, và tình trạng giống bên trên
Hiện nay nếu e tháo RAM ra cắm lại thì được. Em tưởng lỗi do RAM nhưng thay RAM rồi vẫn bị.
Mong các bác tư vấn trường hợp này và chỗ sửa nếu có. Em cảm ơn
CGeMDAV.gif
CGeMDAV.gif
CGeMDAV.gif

P/S: Nhân tiện có bác nào biết cách chữa main Asrock kén NVME chưa ạ?
Lúc nó lên thì up lại BIOS trước
 

Georgi_Zhukop

Senior Member
Lúc nó lên thì up lại BIOS trước
À vâng em quên mất là em mới up BIOS cho nó gần đây từ 1.60 lên 2.20 (để thử sửa lỗi main kén NVME). Bản mới nhất là 2.8.
Vậy lỗi có thể do BIOS à bác?
 
Top