thắc mắc Máy tính không tắt hoàn toàn

Lam Y Than De Thuong

Senior Member
Xin chào các anh. Mong các anh giúp đỡ chỉ cách khắc phục lỗi giúp em.
Cấu hình máy em:
AMD 3400G
B450 tomahawk max
Win 10 2004
PSU Consair CV550

Máy em đang dùng bình thường. Gần đây, máy bị lỗi tắt máy đèn main vẫn sáng và chỉ sáng ngay chỗ báo cpu. Quạt cpu vẫn chạy (quay mạnh hơn khi tắt, nghe rất rõ tiếng hụ lớn). Em đã thử để vậy không sử dụng đến gần 2 ngày nó vẫn chạy hoài như vậy. Em tắt nguồn psu mở lên vẫn vậy. Ấn power thì boot win bình thường.

Em tưởng do lỗi win 10 2004. Nhưng sau đó, em xoá ổ đĩa và ngắt cáp mạng. Boot usb win 10 1903. Lúc chạy lần đầu 1903 em vẫn chưa nạp driver gì cả và em đã tắt fast startup luôn. Khi tắt máy vẫn bị lỗi đó. Lúc này em vẫn chưa tác động vào bios gì cả.

Sau đó, em có gọi cho kĩ thuật của cửa hàng bán main cho em (em gần full case ở đây). Anh ấy hướng dẫn tháo quạt cpu tra keo tản nhiệt, tháo pin cmos và để vậy trong nửa tiếng. Em làm theo. Khi khởi động lần đầu em đã đưa bios về default. Em cũng tháo từng thanh ram ra test thử và clear nó luôn.
Sau tất cả, máy em vẫn lỗi. Anh kĩ thuật có hướng dẫn đem máy ra tiệm lớn để test, lúc đó biết lỗi mới tính tiếp được.

Mong các anh giúp em. Em rất rất cảm ơn. Bây giờ khi em shutdown máy. Em chỉ còn cách tắt nguồn psu dù main vẫn chạy. Em biết là hại máy nhưng thật sự em đã thử hết mọi cách trên google với từ khóa mà em có thể search. Case em mới build nửa năm, vẫn còn bảo hành nhưng giờ em không biết nó hư chỗ nào để mang đi bảo hành nữa.

Tắt máy, chưa bật Erp trên main. Quạt quay rất mạnh đèn CPU sáng
IMG_20201019_154152.jpg


Tắt máy và đã bật Erp. Quạt quay rất mạnh đèn CPU sáng

IMG_20201020_224051.jpg


Khi hoạt động bình thường.
IMG_20201020_224131.jpg
 
Last edited:

tochikarin

Senior Member
Xin chào các anh. Mong các anh giúp đỡ chỉ cách khắc phục lỗ giúp em.
Cấu hình máy em:
Amd 3400g
B450 tomahawk max
Win 10 2004

Máy em đang dùng bình thường. Tắt máy main tắt. Bỗng tắt máy đèn main vẫn sáng. Chỉ sáng ngay chỗ báo cpu. Quạt cpu vẫn chạy (chạy mạnh hơn khi tắt). Tắt nguồn mở lên vẫn vậy. Ấn power thì chạy bình thường.

Em tưởng do lỗi win 10 2004. Nhưng em xoá ổ đĩa ngắt mạng. Boot usb win 10 1903 vẫn bị. Lúc chạy lần đầu em vẫn chưa nạp drive gì cả. Mà trước đây thì nó chạy bình thường.
Em vẫn chưa tác động vào bios gì cả

Mong các anh giúp đỡ. Em rất cảm ơn.View attachment 246449
dự là con main sắp ra đi (cụ thể chip nguồn)
 

tochikarin

Senior Member
Các bản win 10 trước có một số máy bị lỗi không shutdown hoàn toàn do lỗi liên quan phần
Fast startup, các bản update gần đây đã fix lỗi này rồi.
Thím thử search GG thử coi
 

Lam Y Than De Thuong

Senior Member
Bên Asus cũng bị 1 trường hợp tương tự , bác tham khảo bios con MSI xem có bị như thế này không nhé . Mình chỉnh trên con X570 TUF của mình thì đã tắt đc LED mainboard rồi
https://rog.asus.com/forum/showthre...hts-when-shut-down-Keep-ROG-LED-when-PC-is-on
Em làm theo cách đó rồi anh ơi. Nhưng không được. Khi tắt quạt cpu vẫn quay (quay mạnh hơn rất nhiều, nghe rõ tiếng hụ luôn). Đèn trên main báo cpu vẫn sáng.

Các bản win 10 trước có một số máy bị lỗi không shutdown hoàn toàn do lỗi liên quan phần
Fast startup, các bản update gần đây đã fix lỗi này rồi.
Thím thử search GG thử coi

Em tắt fast startup luôn rồi mà vẫn không được anh ơi.

Đem bảo hành đi moai phoen...

Em có hỏi chỗ bán cho main cho em. Họ bảo đem ra tiệm lớn cho người ta kiểm tra hư main hay nguồn thì mới tính tiếp được.

Cảm ơn các anh rất rất nhiều. Mong anh nào biết giúp em với.
 
Last edited:

toante

Senior Member
Em cùng đường rồi nên update bios mới nhất và vẫn bị lỗi ấy. Anh nào biết xin giúp em với.
View attachment 251551
Thử 1 cái nguồn khác, tháo hết cáp data hdd, ssd, tháo luôn cả cái nvme ra ngoài rồi vào win 10 Pe sau đó tắt máy xem có tắt hoàn toàn k.
Nếu vẫn bị thì đem main lên kĩ thuật cho ng ta bảo hành.
Nếu k bị thì do win hay con nguồn hoặc ổ cứng.
Thử lại với từng cái để loại trừ.
Nguồn cũ + win mini.
Nguồn cũ + win mini + nvme
Nguồn cũ + nvme + win đang dùng
Rồi tiếp tục với các ổ cứng.
 

Lam Y Than De Thuong

Senior Member
Thử 1 cái nguồn khác, tháo hết cáp data hdd, ssd, tháo luôn cả cái nvme ra ngoài rồi vào win 10 Pe sau đó tắt máy xem có tắt hoàn toàn k.
Nếu vẫn bị thì đem main lên kĩ thuật cho ng ta bảo hành.
Nếu k bị thì do win hay con nguồn hoặc ổ cứng.
Thử lại với từng cái để loại trừ.
Nguồn cũ + win mini.
Nguồn cũ + win mini + nvme
Nguồn cũ + nvme + win đang dùng
Rồi tiếp tục với các ổ cứng.
Anh ơi, em đang đi mượn nguồn để test theo hướng dẫn của anh thì nó trở lại bình thường rồi anh. Bây giờ em đợi nó bị lại mới test được hả anh.
 

toante

Senior Member
Anh ơi, em đang đi mượn nguồn để test theo hướng dẫn của anh thì nó trở lại bình thường rồi anh. Bây giờ em đợi nó bị lại mới test được hả anh.
Bình thường r thì cứ xài thôi. Có chắc là bữa h k làm j đúng k. Tự nó bình thường thì cũng hay đấy, bịnh tự khỏi. :))
 
Top