thảo luận Tất tần tật về Cisco

casabala

Junior Member
Trên này có bác nào phân phối thiết bị Cisco chính hãng không ? Mình cần báo giá các model sau:

1.Cisco Catalyst 9200 48 Port
2. Cisco Catalyst 9300L 24P PoE, Network Advantage ,4x10G Uplink (Core switch)
3. Cisco Catalyst 9200L 24P PoE+, 4 x 10G, Network Essentials (Department/Area switch)
4. Cisco Catalyst 9200L 48-port PoE+, 4 x 10G, Network Essentials.


Zalo, Whatsapp, Viber +84.903.175.817 cho tiện trao đổi nhé
 

quangdeptraiddd

Senior Member
em có con 2811 ở nhà, nhưng viettel nó co vlan 35 thì cấu hình như thế này ổn rồi chứ bác, search mấy hôm mới ra :(((
giờ viết thành
router> en
router# conf t
router(config)# interface f0/0.35 ---> Tạo sub - interface trên router
router(config-if)# encapsulation dot1q 35 ---> Gán và tạo vlan 35
router(config-if)# ip add 192.168.10.1 255.255.255.0 ---> Gán địa chỉ IP
router(config-if)# no shut
router# write

ổn chưa bác
 
Last edited:

trakimanhminh

Đã tốn tiền
em có con 2811 ở nhà, nhưng viettel nó co vlan 35 thì cấu hình như thế này ổn rồi chứ bác, search mấy hôm mới ra :(((
giờ viết thành
router> en
router# conf t
router(config)# interface f0/0.35 ---> Tạo sub - interface trên router
router(config-if)# encapsulation dot1q 35 ---> Gán và tạo vlan 35
router(config-if)# ip add 192.168.10.1 255.255.255.0 ---> Gán địa chỉ IP
router(config-if)# no shut
router# write

ổn chưa bác

Sai rồi :D

Sơ đồ:
F0/1: Kết nối với VIETTEL
F0/0: Kết nối với SWITCH hoặc LAPTOP, PC
Bạn cấu hình như sau:

---> Cấu hình port f0/0 <---

router# conf t
router(config)# int f0/0
router(config-if)# description $LOCAL_LAN$
router(config-if)# ip add 192.168.10.1 255.255.255.0
router(config-if)# no shut
router(config-if)# ip nat inside
router(config-if)# ip nat enable
router(config-if)# ip tcp adjust-mss 1400
router(config-if)# ip virtual-reassembly in
router(config-if)# duplex auto
router(config-if)# speed auto
router(config-if)# exit

---> Cấu hình port f0/1 và tag vlan 35 <---

router(config)# interface f0/1
router(config-if)# no shutdown
router(config-if)# exit
router(config-if)# interface f0/1.35
router(config-if)# description $VIETTEL_1$
router(config-if)# encapsulation dot1q 35
router(config-if)# no ip address
router(config-if)# ip tcp adjust-mss 1400
router(config-if)# pppoe en group global
router(config-if)# pppoe-client dial-pool-number 1
router(config-if)# no shut
router(config-if)# no cdp enable
router(config-if)# exit

---> Tiến hành quay số pppoe <---

router(config)# int dialer 1
router(config-if)# ip add nego
router(config-if)# ip mtu 1454
router(config-if)# ip nat outside
router(config-if)# ip nat enable
router(config-if)# ip tcp adjust-mss 1400
router(config-if)# encapsulation ppp
router(config-if)# dialer pool 1
router(config-if)# dialer-group 1
router(config-if)# no cdp en
router(config-if)# ppp authentication pap chap callin
router(config-if)# ppp pap sent-username aaaa password 0 bbbb
router(config-if)# ppp chap hostname aaaa
router(config-if)# ppp chap password bbbb
router(config-if)# exit

---> Tiến hành route, NAT, cấu hình access-list, pool DHCP <---

router(config)# ip route 0.0.0.0 0.0.0.0 dialer 1
router(config)# access-list 1 permit 192.168.10.0 0.0.0.255
router(config)# ip nat inside source list 1 interface dialer 1 overload
router(config)# service dhcp
router(config)# ip dhcp pool 1
router(config-if)# network 192.168.10.0 255.255.255.0
router(config-if)# default-router 192.168.10.1
router(config-if)# dns-server 8.8.8.8
router(config-if)# exit

---> Tạo dải IP loại trừ và lưu cấu hình <---

router(config)# ip dhcp excluded-address 192.168.10.1 192.168.10.20
router(config)#exit
router# wr
 
Last edited:

trakimanhminh

Đã tốn tiền
nếu không có SW layer 3 thì trên switch mình cấu hình ntn để các vlan ping vào nhau được vậy thím ơi ?

Mình chưa biết switch cụ thể bạn đang sử dụng mã nào, nhưng bạn có thể sử dụng câu lệnh sau xem:

switch> en
Nhập password nếu có
switch# conf t
switch(config)# ip routing
switch(config)# exit
switch# wr

Yêu cầu, license tối thiểu LAN BASE, IOS Version 12.2(55) SE3 trở đi!
 

Babyrunbaby001

Junior Member
Mình chưa biết switch cụ thể bạn đang sử dụng mã nào, nhưng bạn có thể sử dụng câu lệnh sau xem:

switch> en
Nhập password nếu có
switch# conf t
switch(config)# ip routing
switch(config)# exit
switch# wr

Yêu cầu, license tối thiểu LAN BASE, IOS Version 12.2(55) SE3 trở đi!
em dùng 2960 thím ơi, em làm trên Packet Tracker, gõ xong ip routing
nó cứ báo invalid input... :surrender:
 

trakimanhminh

Đã tốn tiền
em dùng 2960 thím ơi, em làm trên Packet Tracker, gõ xong ip routing
nó cứ báo invalid input... :surrender:

Mình có đề cập đó, 2960 có 2 loại license, là LAN BASE (Ký hiệu -L sau cùng) và LAN LITE (Ký hiệu -S sau cùng)

Bạn xem thử đang sử dụng mã nào!

Nếu trường hợp không bật được ip routing trên switch, thì bạn bật ip routing trên router, câu lệnh cũng tương tự nhé!
 

quangdeptraiddd

Senior Member
em dùng 2960 thím ơi, em làm trên Packet Tracker, gõ xong ip routing
nó cứ báo invalid input... :surrender:
bác phải có 1 con router phía trước con sw này thì ping rồi add các sub-interf vào thì vlan mới thông nhau được thì phải
bác tham khảo link youtube này
 

quangdeptraiddd

Senior Member
Sai rồi :D

Sơ đồ:
F0/1: Kết nối với VIETTEL
F0/0: Kết nối với SWITCH hoặc LAPTOP, PC
Bạn cấu hình như sau:

---> Cấu hình port f0/0 <---

router# conf t
router(config)# int f0/0
router(config-if)# description $LOCAL_LAN$
router(config-if)# ip add 192.168.10.1 255.255.255.0
router(config-if)# no shut
router(config-if)# ip nat inside
router(config-if)# ip nat enable
router(config-if)# ip tcp adjust-mss 1400
router(config-if)# ip virtual-reassembly in
router(config-if)# duplex auto
router(config-if)# speed auto
router(config-if)# exit

---> Cấu hình port f0/1 và tag vlan 35 <---

router(config)# interface f0/1
router(config-if)# no shutdown
router(config-if)# exit
router(config-if)# interface f0/1.35
router(config-if)# description $VIETTEL_1$
router(config-if)# encapsulation dot1q 35
router(config-if)# no ip address
router(config-if)# ip tcp adjust-mss 1400
router(config-if)# pppoe en group global
router(config-if)# pppoe-client dial-pool-number 1
router(config-if)# no shut
router(config-if)# no cdp enable
router(config-if)# exit

---> Tiến hành quay số pppoe <---

router(config)# int dialer 1
router(config-if)# ip add nego
router(config-if)# ip mtu 1454
router(config-if)# ip nat outside
router(config-if)# ip nat enable
router(config-if)# ip tcp adjust-mss 1400
router(config-if)# encapsulation ppp
router(config-if)# dialer pool 1
router(config-if)# dialer-group 1
router(config-if)# no cdp en
router(config-if)# ppp authentication pap chap callin
router(config-if)# ppp pap sent-username aaaa password 0 bbbb
router(config-if)# ppp chap hostname aaaa
router(config-if)# ppp chap password bbbb
router(config-if)# exit

---> Tiến hành route, NAT, cấu hình access-list, pool DHCP <---

router(config)# ip route 0.0.0.0 0.0.0.0 dialer 1
router(config)# access-list 1 permit 192.168.10.0 0.0.0.255
router(config)# ip nat inside source list 1 interface dialer 1 overload
router(config)# service dhcp
router(config)# ip dhcp pool 1
router(config-if)# network 192.168.10.0 255.255.255.0
router(config-if)# default-router 192.168.10.1
router(config-if)# dns-server 8.8.8.8
router(config-if)# exit

---> Tạo dải IP loại trừ và lưu cấu hình <---

router(config)# ip dhcp excluded-address 192.168.10.1 192.168.10.20
router(config)#exit
router# wr
cảm tạ bác quá :)))))))))))))))
cho em hỏi thêm em có gõ câu lệnh này trên con 2811 ip virtual-reassembly in
nó hiện
% Invalid input detected at '^' marker.

câu lệnh này trên dòng 2811 không hỗ trợ đúng không bác hay do os nó cũ rồi
 

trakimanhminh

Đã tốn tiền
cảm tạ bác quá :)))))))))))))))
cho em hỏi thêm em có gõ câu lệnh này trên con 2811 ip virtual-reassembly in
nó hiện
% Invalid input detected at '^' marker.

câu lệnh này trên dòng 2811 không hỗ trợ đúng không bác hay do os nó cũ rồi

Bạn bỏ chữ in đi, thay bằng "ip virtual-reassembly" thôi là được rồi :)
 

quangdeptraiddd

Senior Member
cảm tạ bác quá :)))))))))))))))
cho em hỏi thêm em có gõ câu lệnh này trên con 2811 ip virtual-reassembly in
nó hiện
% Invalid input detected at '^' marker.

câu lệnh này trên dòng 2811 không hỗ trợ đúng không bác hay do os nó cũ rồi
1628253982519.png

làm trên packet tracer câu lệnh này vẫn chạy mà chạy trên máy thì không được, cái này có cần thiết lắm không bác, bỏ qua chắc cũng không sao đúng không bác
Gõ chấm ip ? cũng không thấy virtual-reassembly luôn bác ạ
 

quangdeptraiddd

Senior Member
bác có sô zalo không xem hộ em phát , vừa cắm thử xong, vẫn không lên bác ạ :(
1628255814131.png

cắm lên vẫn unassinged bác ạ :(


:( chưa biết sai chỗ nào, hình như không có duyên với mấy cái này
 
Last edited:
Top